TASKREPORT WEB

Fórum para discussão de temas diversos sobre o Gvinci.
Regras do fórum
=============

Antes de postar sua dúvida, por favor leia as regras de utilização do fórum.
wilton_queiroz
Mensagens: 81
Registrado em: 18 Set 2011, 19:45

Re: TASKREPORT WEB

Mensagem por wilton_queiroz » 06 Mar 2012, 09:46

os testes foram feitos no framework 4.0.
e possivel vc testar nesse ambiente para ver se realmente e esse o problema?
Amd FX8150 8GB GTX620 OCZ Revodrive3 X2 ssd 240gb - TaskReport Developer

adrianodrv
Mensagens: 409
Registrado em: 28 Dez 2009, 15:43

Re: TASKREPORT WEB

Mensagem por adrianodrv » 06 Mar 2012, 17:00

Olá Wilton,

Então, criei uma maquina virtual utilizando o VS 2010 e funcionou certinho, creio que o problema seja este mesmo....no .NET framework 3.5 nao funcionou nem o exemplo do task enviado nem um exemplo que fiz num projeto de teste, ja no 4.0 os dois projetos funcionaram corretamente.

Quando eu rodo pelo IE ou pelo Crhome e clico para chamar o relatório aparentemente nao acontece nada.....ja no firefox um erro é mostrado, conforme arquivo anexo.

Meu grande problema virou outro, pois meu projetos estao sendo publicados num servidor 2003 com .NET 3.5.........teremos que repensar até na hospedagem num locaweb por exemplo, na hora da contratação dos serviços.


Abraços,

Adriano Vieira.
Você não está autorizado a ver ou baixar esse anexo.

wilton_queiroz
Mensagens: 81
Registrado em: 18 Set 2011, 19:45

Re: TASKREPORT WEB

Mensagem por wilton_queiroz » 07 Mar 2012, 07:51

Alguém ai teve exito na configuração???
Amd FX8150 8GB GTX620 OCZ Revodrive3 X2 ssd 240gb - TaskReport Developer

adrianodrv
Mensagens: 409
Registrado em: 28 Dez 2009, 15:43

Re: TASKREPORT WEB

Mensagem por adrianodrv » 13 Mar 2012, 11:03

Ninguem mais testou ? Um monte de gente cobrou uma posição sobre o Task, agora precisamos ajudar com os testes tb !!!
Alguem mais tentou implantar utilizado o .NET framework 3.5 ?

Abraços,


Adriano VIeira.

adrianodrv
Mensagens: 409
Registrado em: 28 Dez 2009, 15:43

Re: TASKREPORT WEB

Mensagem por adrianodrv » 28 Mar 2012, 10:42

Wilton,

Mais alguma novidade sobre a questão do taskweb ? como andam os testes e possibilidade de aprimoramento....
Estou tendo algumas problemas com a implantação em alguns projeto com relação ao arquivo ReportBuilderHandler, ao clicar no botão para chamar um relatório qualquer ele retorna uma mensagem de que nao encontra este arquivo. Ja refiz o passo-a-passo varias vezes e nao deu certo.


Abraços,



Adriano Vieira.

wilton_radinfo
Mensagens: 80
Registrado em: 25 Ago 2011, 19:53

Re: TASKREPORT WEB

Mensagem por wilton_radinfo » 29 Mar 2012, 10:55

Ola adriano, e possivel vc passar uma copia desse projeto de teste que nao encontra o arquivo para eu da uma verificada?

se for possivel envie para wilton@educasoft.com.br

adrianodrv
Mensagens: 409
Registrado em: 28 Dez 2009, 15:43

Re: TASKREPORT WEB

Mensagem por adrianodrv » 30 Mar 2012, 14:31

Ola Wilton,

O projeto em questão não tenho como te mandar, vou criar um outro para exemplificar e te mando via email OK.

Abraços,


Adriano Vieira.

Responder

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante